レビューメディア「ジグソー」

結局はx8+x8なので、GPU1枚の人はB350マザーで十分

RYZENのマザー検討時に

Web掲載のマニュアルを見て、

全メーカーで唯一、2本のPCIEx16スロをx16+x8で使える旨が

書いてあったのでちょっと無理して購入した訳ですが…

 

付属のマニュアルにもx16+x8と記載されています。

が、発売後にWeb掲載のマニュアルが修正されていて、

x8+x8となっておりました。

えええ… orz

誤植かよ…致命的過ぎるじゃねーか…

 

 

諦めてとりあえずマザーを見ていきます。

RYZEN 7 1700Xを搭載したところ。

マザー付属のリテンションは外して、MSIのコアフロの物に付け替えています。

 

 

IOパネル部。

PS2ポート、USB3.0x6、USB3.1(A)、USB3.1(C)、

WiFi、1GbpsLAN(Intel)、5GbpsLAN、サウンド入出力となっています。

 

 

PCIExpress部。

上からx1(Gen2)、x16(Gen3)、x8(Gen3)、x1(Gen2)、x4(Gen2)です。

見た目x16ですが、スロ3と5は内部の端子がx8とx4までしかありません。

間にM.2コネクタがあり、上がx4(Gen3)、下がx4(Gen2)です。

 

 

SATAコネクタは10個。

SATAExpressとかいう謎物体はありませんw

 

 

USB3.0内部ヘッダが2個あります。

メモリはG.SkillのDDR4-3000MHz 4GBx4を積んでみました。

コアフロとちょっと物理干渉してますが、何とか収まってます。

 

 

無事POST。

初期BIOSはP1.20。

メモリは2667MHzまでしか安定起動しませんでした。

ちなみに1枚なら2993MHzでも起動出来ました。

 

尚、最新のマザーでありながら

UEFI画面からBIOSをアップデートする事が出来ません。

内蔵されたBootShellを起動して、コマンドラインで実行する必要があります。

…UEFIに搭載し忘れたのかな…?

 

 

PCIEの帯域に謎が多い為、色々実験してみました。

(ただ、おま環だった部分もあるのでご理解下さい)

 

まずBootドライブはSATAにして

RADEON290X2枚でCrossFire。

まぁ、そうなるな、のx8動作。

マニュアルの嘘つきー!(涙

 

 

BootドライブをM.2(SM951)にして

RADEON360Eの1枚挿し。

何故かx8動作に。

(ただ、これはおま環だった様で、後ほど直りました)

よし、スロ3に290Xを挿してみよう。

x4動作…だと…?

よし、もう1個のM.2にもSSDを積んでみよう。

スロ2がx16になってスロ3の霊圧が消えた…

うん、意味が分からない。

 

一応、M.2の帯域はちゃんと出ている模様。

 

少し調べてみると、USB3.1もCPUレーンから出ているとの事で

BIOSから切ってみる事に。

 

お、SSD1枚でもちゃんと動く様に。

ちなみにこの状態でスロ3に290Xを積むとx1動作になりました。

 

が、実はBIOSでUSB3.1を切っても物理的には切れず、

USB3.1ポートにUSBメモリを挿すと認識する、という事が判明。

あれ?生きてる…?

なので、初期症状のx8動作がどうやらおま環だったらしく

USB3.1を切らないでもM.2とx16で普通に動きます、ハイ。

 

 

軽くベンチを回してみました。

定格動作でも結構良い数値をたたき出してくれます。

 

 

ついでにちょこっとOCして3.7GHzに。

1800X並みの数字が出る様に。

まぁ1800Xならもうちょい上を目指せるのでしょうがw

 

 

 

 

 

マザーの結論から言うと、どうしてもマルチGPUをしたい人以外は

X370マザーを選択する意味は無いです。

 

GPUに限らず、スロ3に何かカードを挿すだけで

スロ2はx8動作になってしまいます。

なのでIntel750やPlextorM8Pe(Y)等のNVMeSSDを

挿しても、スロ2はx8となってしまいます。

PCIeSSDはM.2一択となるでしょう。

それなら安価なB350マザーで十分です。

 

X370側の帯域がGen3だったらなぁ、と思います。

ここら辺は今後のチップセットの課題でしょう。

 

 

 

※2017/03/08追記

BIOSがP1.50になって、UEFI上からのアップデートに対応しました。

また、RGBLEDのツールが配布開始されました。

ただしBIOSからの制御は未だOffのみ。

 

現在使っているメモリは2枚なら2933MHzで動作する事を確認。

4枚だと2666MHzまでしか起動出来ません。

ついでにCPUを3.9GHzまでOCしてみました。

  • 購入金額

    0円

  • 購入日

    2017年03月05日

  • 購入場所

    ドスパラ

コメント (6)

  • 下小川さん

    2017/03/05

    うへえUSB3.1切っても機器させば動くとかなんという謎動作。
    ほんと検証お疲れ様です。ホントいろいろギリギリのスケジュールで出荷したんだろうなあコレ…
  • daiyanさん

    2017/03/05

    1日かけた結論が「B350でいいじゃん」という途轍もないガッカリ感w
    RYZEN自体も1700無印が一番コスパ良さそうです。
  • kensanさん

    2017/03/05

    夏までにチップ改善するだろうか?まあGPU一枚刺しでしか考えていませんので、参考になりました。
他3件のコメントを表示

ZIGSOWにログインするとコメントやこのアイテムを持っているユーザー全員に質問できます。

YouTube の動画を挿入

YouTube の URL または動画の ID を入力してください

動画の ID が取得できません。ID もしくは URL を正しく入力してください。

ニコニコ動画の動画を挿入

ニコニコ動画の URL または動画の ID を入力してください

動画の ID が取得できません。ID もしくは URL を正しく入力してください。

ZIGSOWリンク挿入

検索対象とキーワードを入力してください

    外部リンクを挿入

    リンク先の URL とタイトルを入力してください

    URL を正しく入力してください。

    画像を挿入(最大サイズ6MB)

    画像を選択してください

    ファイルサイズが6MBを超えています

    別の画像を追加